{"action":"Upgrade github.com/mattermost/mattermost-server to 4.2.2 or later.","affected":[{"fixed":"4.2.2","introduced":"0"},{"fixed":"4.3.4","introduced":"4.3.0-rc1"},{"fixed":"4.4.5","introduced":"4.4.0-rc1"},{"fixed":"4.5.0","introduced":"4.5.0-rc1"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2017-18871"],"ecosystem":"Go","epss":0.01124,"exploited":false,"fixed_versions":["4.2.2","4.3.4","4.4.5","4.5.0"],"ghsa_id":"GHSA-jc6w-8r7f-vmp5","id":"tcs_01M5KFDYK269SGRP92FFTNQFQE","modified_at":"2025-12-09T17:57:47.583083Z","published_at":"2022-05-24T17:21:02Z","references":["https://osv.dev/vulnerability/GHSA-jc6w-8r7f-vmp5","https://nvd.nist.gov/vuln/detail/CVE-2017-18871","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-jc6w-8r7f-vmp5","url":"https://osv.dev/vulnerability/GHSA-jc6w-8r7f-vmp5"}],"summary":"Mattermost Server vulnerable to Denial of Service through `@` character prefix inserted into JavaScript field names"}