{"action":"Upgrade paramiko to 2.0.9 or later.","affected":[{"fixed":"2.4.2","introduced":"2.4.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.2.4","introduced":"2.2.0"},{"fixed":"2.1.6","introduced":"2.1.0"},{"fixed":"2.0.9","introduced":"1.5.1"}],"component":"paramiko","cve_ids":["CVE-2018-1000805"],"ecosystem":"PyPI","epss":0.04407,"exploited":false,"fixed_versions":["2.4.2","2.3.3","2.2.4","2.1.6","2.0.9"],"ghsa_id":"GHSA-f2j6-wrhh-v25m","id":"tcs_01M5KFE4K5D5F5BM05E8058X58","modified_at":"2024-10-09T21:10:55.704277Z","published_at":"2018-10-10T16:10:10Z","references":["https://osv.dev/vulnerability/GHSA-f2j6-wrhh-v25m","https://nvd.nist.gov/vuln/detail/CVE-2018-1000805","https://github.com/paramiko/paramiko/issues/1283","https://access.redhat.com/errata/RHBA-2018:3497","https://access.redhat.com/errata/RHSA-2018:3347","https://access.redhat.com/errata/RHSA-2018:3406","https://access.redhat.com/errata/RHSA-2018:3505","https://github.com/advisories/GHSA-f2j6-wrhh-v25m","https://github.com/paramiko/paramiko","https://github.com/pypa/advisory-database/tree/main/vulns/paramiko/PYSEC-2018-69.yaml","https://herolab.usd.de/wp-content/uploads/sites/4/usd20180023.txt","https://lists.debian.org/debian-lts-announce/2018/10/msg00018.html","https://lists.debian.org/debian-lts-announce/2021/12/msg00025.html","https://usn.ubuntu.com/3796-1","https://usn.ubuntu.com/3796-2","https://usn.ubuntu.com/3796-3"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-f2j6-wrhh-v25m","url":"https://osv.dev/vulnerability/GHSA-f2j6-wrhh-v25m"}],"summary":"Paramiko Authentication Bypass vulnerability"}