{"action":"Upgrade github.com/kubernetes/kubernetes to 1.22.16 or later.","affected":[{"fixed":"1.25.4","introduced":"1.25.0"},{"fixed":"1.24.8","introduced":"1.24.0"},{"fixed":"1.23.14","introduced":"1.23.0"},{"fixed":"1.22.16","introduced":"1.22.0"}],"component":"github.com/kubernetes/kubernetes","cve_ids":["CVE-2022-3294"],"ecosystem":"Go","epss":0.01618,"exploited":false,"fixed_versions":["1.25.4","1.24.8","1.23.14","1.22.16"],"ghsa_id":"GHSA-jh36-q97c-9928","id":"tcs_01M5KFE65QVT324SGEHARKHDE8","modified_at":"2024-08-20T20:58:32.682867Z","published_at":"2023-03-01T21:30:18Z","references":["https://osv.dev/vulnerability/GHSA-jh36-q97c-9928","https://nvd.nist.gov/vuln/detail/CVE-2022-3294","https://github.com/kubernetes/kubernetes/issues/113757","https://github.com/kubernetes/kubernetes","https://groups.google.com/g/kubernetes-security-announce/c/VyPOxF7CIbA","https://security.netapp.com/advisory/ntap-20230505-0007"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-jh36-q97c-9928","url":"https://osv.dev/vulnerability/GHSA-jh36-q97c-9928"}],"summary":"Kubernetes vulnerable to validation bypass"}