{"action":"Upgrade loopback to 2.40.0 or later.","affected":[{"fixed":"2.40.0","introduced":"0"},{"fixed":"3.22.0","introduced":"3.0.0"}],"component":"loopback","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["2.40.0","3.22.0"],"ghsa_id":"GHSA-8wgc-jjvv-cv6v","id":"tcs_01M5KFE6BKCYDTG33DQSV814Y3","modified_at":"2021-09-27T15:44:08Z","published_at":"2020-09-02T15:54:52Z","references":["https://osv.dev/vulnerability/GHSA-8wgc-jjvv-cv6v","https://github.com/strongloop/loopback","https://loopback.io/doc/en/lb2/Security-advisory-08-08-2018.html]","https://loopback.io/doc/en/lb3/Security-advisory-08-08-2018.html]","https://www.npmjs.com/advisories/771"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-8wgc-jjvv-cv6v","url":"https://osv.dev/vulnerability/GHSA-8wgc-jjvv-cv6v"}],"summary":"Improper Authorization in loopback"}