{"action":"Upgrade electerm to 3.3.8 or later.","affected":[{"fixed":"3.3.8","introduced":"0"}],"component":"electerm","cve_ids":["CVE-2026-41501"],"ecosystem":"npm","epss":0.01286,"exploited":false,"fixed_versions":["3.3.8"],"ghsa_id":"GHSA-8x35-hph8-37hq","id":"tcs_01M5KFE8PJRJQB573TGRXK3NQ7","modified_at":"2026-05-12T17:09:57.798634Z","published_at":"2026-04-24T20:45:13Z","references":["https://osv.dev/vulnerability/GHSA-8x35-hph8-37hq","https://github.com/electerm/electerm/security/advisories/GHSA-8x35-hph8-37hq","https://nvd.nist.gov/vuln/detail/CVE-2026-41501","https://github.com/electerm/electerm/commit/59708b38c8a52f5db59d7d4eff98e31d573128ee","https://github.com/electerm/electerm","https://github.com/electerm/electerm/releases/tag/v3.3.8"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-8x35-hph8-37hq","url":"https://osv.dev/vulnerability/GHSA-8x35-hph8-37hq"}],"summary":"electerm has Command Injection via runLinux funtion"}