{"action":"Upgrade splunk-sdk to 1.6.6 or later.","affected":[{"fixed":"1.6.6","introduced":"0"}],"component":"splunk-sdk","cve_ids":["CVE-2019-5729"],"ecosystem":"PyPI","epss":0.00702,"exploited":false,"fixed_versions":["1.6.6"],"ghsa_id":"GHSA-f58w-649r-qjr9","id":"tcs_01M5KFEG991SM209B8J5HY01K8","modified_at":"2024-10-27T15:50:08.557828Z","published_at":"2019-03-25T16:18:04Z","references":["https://osv.dev/vulnerability/GHSA-f58w-649r-qjr9","https://nvd.nist.gov/vuln/detail/CVE-2019-5729","https://github.com/advisories/GHSA-f58w-649r-qjr9","https://github.com/pypa/advisory-database/tree/main/vulns/splunk-sdk/PYSEC-2019-203.yaml","https://github.com/splunk/splunk-sdk-python","https://www.splunk.com/view/SP-CAAAQAD"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-f58w-649r-qjr9","url":"https://osv.dev/vulnerability/GHSA-f58w-649r-qjr9"}],"summary":"splunk-sdk does not properly verify untrusted TLS server certificates"}