{"action":"Upgrade gogs.io/gogs to 0.13.4 or later.","affected":[{"fixed":"0.13.4","introduced":"0"}],"component":"gogs.io/gogs","cve_ids":["CVE-2026-24135"],"ecosystem":"Go","epss":0.00963,"exploited":false,"fixed_versions":["0.13.4"],"ghsa_id":"GHSA-jp7c-wj6q-3qf2","id":"tcs_01M5KFEH1F0P72KD401ZW2Q6B1","modified_at":"2026-02-19T20:40:59.281691Z","published_at":"2026-02-06T18:16:25Z","references":["https://osv.dev/vulnerability/GHSA-jp7c-wj6q-3qf2","https://github.com/gogs/gogs/security/advisories/GHSA-jp7c-wj6q-3qf2","https://nvd.nist.gov/vuln/detail/CVE-2026-24135","https://github.com/gogs/gogs"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-jp7c-wj6q-3qf2","url":"https://osv.dev/vulnerability/GHSA-jp7c-wj6q-3qf2"}],"summary":"Gogs vulnerable to arbitrary file deletion via Path Traversal in wiki page update"}