{"action":"Upgrade @backstage/plugin-search-backend-module-elasticsearch to 1.8.7 or later.","affected":[{"fixed":"1.8.7","introduced":"0"}],"component":"@backstage/plugin-search-backend-module-elasticsearch","cve_ids":["CVE-2026-106562"],"ecosystem":"npm","epss":0.00197,"exploited":false,"fixed_versions":["1.8.7"],"ghsa_id":"GHSA-9325-vq29-gp3v","id":"tcs_01M5KFEHD0G98R9EYMEAQMHFCY","modified_at":"2026-10-07T18:15:11.183397966Z","published_at":"2026-10-07T18:02:52Z","references":["https://osv.dev/vulnerability/GHSA-9325-vq29-gp3v","https://github.com/backstage/backstage/security/advisories/GHSA-9325-vq29-gp3v","https://nvd.nist.gov/vuln/detail/CVE-2026-106562","https://github.com/backstage/backstage/commit/2d5d3e77d630455d6d48cfa8f31fd3c126fd6f29","https://github.com/backstage/backstage","https://github.com/backstage/backstage/releases/tag/v1.54.1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-9325-vq29-gp3v#npm/@backstage/plugin-search-backend-module-elasticsearch","url":"https://osv.dev/vulnerability/GHSA-9325-vq29-gp3v"}],"summary":"Backstage has incorrect authorization in search engine permission filtering"}