{"action":"Upgrade @strapi/core to 5.20.0 or later.","affected":[{"fixed":"5.20.0","introduced":"0"}],"component":"@strapi/core","cve_ids":["CVE-2025-53092"],"ecosystem":"npm","epss":0.00289,"exploited":false,"fixed_versions":["5.20.0"],"ghsa_id":"GHSA-9329-mxxw-qwf8","id":"tcs_01M5KFEHKC6H5JRV0HZ2XEMYAS","modified_at":"2026-02-03T03:03:57.813541Z","published_at":"2025-10-16T19:49:01Z","references":["https://osv.dev/vulnerability/GHSA-9329-mxxw-qwf8","https://github.com/strapi/strapi/security/advisories/GHSA-9329-mxxw-qwf8","https://nvd.nist.gov/vuln/detail/CVE-2025-53092","https://github.com/strapi/strapi/commit/6e535cb756","https://github.com/strapi/strapi","https://github.com/strapi/strapi/releases/tag/v5.20.0"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9329-mxxw-qwf8","url":"https://osv.dev/vulnerability/GHSA-9329-mxxw-qwf8"}],"summary":"Strapi core vulnerable to sensitive data exposure via CORS misconfiguration"}