{"action":"Upgrade apache-superset to 2.1.2 or later.","affected":[{"fixed":"2.1.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-40610"],"ecosystem":"PyPI","epss":0.01335,"exploited":false,"fixed_versions":["2.1.2"],"ghsa_id":"GHSA-f678-j579-4xf5","id":"tcs_01M5KFEKK7W51JJH00FE0F4PXT","modified_at":"2026-07-08T06:28:43.090611797Z","published_at":"2023-11-28T18:56:21Z","references":["https://osv.dev/vulnerability/GHSA-f678-j579-4xf5","https://github.com/orangecertcc/security-research/security/advisories/GHSA-f678-j579-4xf5","https://nvd.nist.gov/vuln/detail/CVE-2023-40610","https://github.com/apache/superset","https://lists.apache.org/thread/jvgxpk4dbxyqtsgtl4pdgbd520rc0rot","http://www.openwall.com/lists/oss-security/2023/11/27/2"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-f678-j579-4xf5","url":"https://osv.dev/vulnerability/GHSA-f678-j579-4xf5"}],"summary":"Apache Superset - Elevation of Privilege"}