{"action":"Upgrade openclaw to 2026.4.22 or later.","affected":[{"fixed":"2026.4.22","introduced":"0"}],"component":"openclaw","cve_ids":["CVE-2026-44994"],"ecosystem":"npm","epss":0.00317,"exploited":false,"fixed_versions":["2026.4.22"],"ghsa_id":"GHSA-93rg-2xm5-2p9v","id":"tcs_01M5KFENM58ZDM45ZA5ZK1BBJ4","modified_at":"2026-07-08T08:12:19.411509076Z","published_at":"2026-05-04T21:14:17Z","references":["https://osv.dev/vulnerability/GHSA-93rg-2xm5-2p9v","https://github.com/openclaw/openclaw/security/advisories/GHSA-93rg-2xm5-2p9v","https://github.com/openclaw/openclaw/commit/2321d67263bc710e357644d59f746b08d891051b","https://github.com/openclaw/openclaw"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-93rg-2xm5-2p9v","url":"https://osv.dev/vulnerability/GHSA-93rg-2xm5-2p9v"},{"source":"nvd","source_id":"CVE-2026-44994","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-44994"}],"summary":"OpenClaw's Gateway Control UI bootstrap config required Gateway auth"}