{"action":"Upgrade untangle to 1.2.1 or later.","affected":[{"fixed":"1.2.1","introduced":"0"}],"component":"untangle","cve_ids":["CVE-2022-31471"],"ecosystem":"PyPI","epss":0.01699,"exploited":false,"fixed_versions":["1.2.1"],"ghsa_id":"GHSA-f83q-2cp7-qrjg","id":"tcs_01M5KFESH3E9Q7N7JYJD5KAKTJ","modified_at":"2024-11-18T23:22:24.789139Z","published_at":"2022-08-06T05:30:13Z","references":["https://osv.dev/vulnerability/GHSA-f83q-2cp7-qrjg","https://github.com/stchris/untangle/security/advisories/GHSA-f83q-2cp7-qrjg","https://nvd.nist.gov/vuln/detail/CVE-2022-31471","https://github.com/pypa/advisory-database/tree/main/vulns/untangle/PYSEC-2022-244.yaml","https://github.com/stchris/untangle","https://github.com/stchris/untangle/releases/tag/1.2.1","https://jvn.jp/en/jp/JVN30454777"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-f83q-2cp7-qrjg","url":"https://osv.dev/vulnerability/GHSA-f83q-2cp7-qrjg"}],"summary":"untangle vulnerable to Improper Restriction of XML External Entity Reference"}