{"action":"Upgrade @auth0/nextjs-auth0 to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"0"}],"component":"@auth0/nextjs-auth0","cve_ids":["CVE-2021-32702"],"ecosystem":"npm","epss":0.01403,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-954c-jjx6-cxv7","id":"tcs_01M5KFESNWATZMPAHBTJYZVW61","modified_at":"2026-07-08T06:29:07.810465813Z","published_at":"2021-06-28T16:46:41Z","references":["https://osv.dev/vulnerability/GHSA-954c-jjx6-cxv7","https://github.com/auth0/nextjs-auth0/security/advisories/GHSA-954c-jjx6-cxv7","https://nvd.nist.gov/vuln/detail/CVE-2021-32702","https://github.com/auth0/nextjs-auth0/commit/6996e2528ceed98627caa28abafbc09e90163ccf","https://www.npmjs.com/package/@auth0/nextjs-auth0"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-954c-jjx6-cxv7","url":"https://osv.dev/vulnerability/GHSA-954c-jjx6-cxv7"}],"summary":"Reflected XSS from the callback handler's error query parameter"}