{"action":"Upgrade cobbler to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2018-1000226"],"ecosystem":"PyPI","epss":0.12584,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-f88q-22g8-frcg","id":"tcs_01M5KFET5VD6JXR86VSZW0D0MW","modified_at":"2026-10-27T16:30:06.472547566Z","published_at":"2022-05-13T01:48:35Z","references":["https://osv.dev/vulnerability/GHSA-f88q-22g8-frcg","https://nvd.nist.gov/vuln/detail/CVE-2018-1000226","https://github.com/cobbler/cobbler/issues/1916","https://github.com/cobbler/cobbler","https://movermeyer.com/2018-08-02-privilege-escalation-exploits-in-cobblers-api","https://github.com/pypa/advisory-database/tree/main/vulns/cobbler/PYSEC-2026-315.yaml","https://pypi.org/project/cobbler"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-f88q-22g8-frcg","url":"https://osv.dev/vulnerability/GHSA-f88q-22g8-frcg"}],"summary":"Cobbler Improper Validation of Security Tokens"}