{"action":"Upgrade webp to 0.3.0 or later.","affected":[{"fixed":"0.3.0","introduced":"0"}],"component":"webp","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["0.3.0"],"ghsa_id":"GHSA-f9pm-4g9p-6vm3","id":"tcs_01M5KFEYXVB124TWPE5TSKJGKS","modified_at":"2024-12-01T05:27:14.798447Z","published_at":"2023-10-06T16:59:22Z","references":["https://osv.dev/vulnerability/GHSA-f9pm-4g9p-6vm3","https://github.com/anibali/pywebp/security/advisories/GHSA-f9pm-4g9p-6vm3","https://github.com/anibali/pywebp/commit/1f938731a158a6584977cec2cce21b21c15f6c4b","https://github.com/anibali/pywebp"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-f9pm-4g9p-6vm3","url":"https://osv.dev/vulnerability/GHSA-f9pm-4g9p-6vm3"}],"summary":"Bundled libwebp in pywebp vulnerable"}