{"action":"Upgrade @cubejs-backend/api-gateway to 0.34.34 or later.","affected":[{"fixed":"0.34.34","introduced":"0"}],"component":"@cubejs-backend/api-gateway","cve_ids":["CVE-2023-50709"],"ecosystem":"npm","epss":0.00722,"exploited":false,"fixed_versions":["0.34.34"],"ghsa_id":"GHSA-9759-3276-g2pm","id":"tcs_01M5KFF2YSG12CCX6MR0T91CGR","modified_at":"2023-12-19T20:39:57Z","published_at":"2023-12-13T23:15:56Z","references":["https://osv.dev/vulnerability/GHSA-9759-3276-g2pm","https://github.com/cube-js/cube/security/advisories/GHSA-9759-3276-g2pm","https://nvd.nist.gov/vuln/detail/CVE-2023-50709","https://github.com/cube-js/cube","https://github.com/cube-js/cube/releases/tag/v0.34.34"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-9759-3276-g2pm","url":"https://osv.dev/vulnerability/GHSA-9759-3276-g2pm"}],"summary":"Cube API denial of service attack"}