{"action":"Upgrade github.com/mattermost/mattermost-server to 4.1.2 or later.","affected":[{"fixed":"4.1.2","introduced":"0"},{"fixed":"4.2.1","introduced":"4.2.0-rc1"},{"fixed":"4.3.0","introduced":"4.3.0-rc1"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2017-18890"],"ecosystem":"Go","epss":0.00776,"exploited":false,"fixed_versions":["4.1.2","4.2.1","4.3.0"],"ghsa_id":"GHSA-m497-hq5x-6jcv","id":"tcs_01M5KFF686PHE3GA3WZ4AG30RQ","modified_at":"2025-12-15T19:56:15.230387Z","published_at":"2022-05-24T17:21:05Z","references":["https://osv.dev/vulnerability/GHSA-m497-hq5x-6jcv","https://nvd.nist.gov/vuln/detail/CVE-2017-18890","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-m497-hq5x-6jcv","url":"https://osv.dev/vulnerability/GHSA-m497-hq5x-6jcv"}],"summary":"Mattermost Server allows attackers to create buttons that can launch API requests"}