{"action":"Upgrade directus to 11.1.2 or later.","affected":[{"fixed":"11.1.2","introduced":"11.0.0"}],"component":"directus","cve_ids":["CVE-2025-27089"],"ecosystem":"npm","epss":0.00238,"exploited":false,"fixed_versions":["11.1.2"],"ghsa_id":"GHSA-99vm-5v2h-h6r6","id":"tcs_01M5KFFD5Q58PDATY9MAGTD65Y","modified_at":"2025-02-19T19:59:54Z","published_at":"2025-02-19T17:46:27Z","references":["https://osv.dev/vulnerability/GHSA-99vm-5v2h-h6r6","https://github.com/directus/directus/security/advisories/GHSA-99vm-5v2h-h6r6","https://nvd.nist.gov/vuln/detail/CVE-2025-27089","https://github.com/directus/directus/commit/a7ea67783b060d0d6fc964d71c2d4575d5eee4e2","https://github.com/directus/directus","https://github.com/directus/directus/releases/tag/v11.1.2"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-99vm-5v2h-h6r6","url":"https://osv.dev/vulnerability/GHSA-99vm-5v2h-h6r6"}],"summary":"Directus allows updates to non-allowed fields due to overlapping policies"}