{"action":"Upgrade @directus/api to 23.1.0 or later.","affected":[{"fixed":"23.1.0","introduced":"22.0.0"}],"component":"@directus/api","cve_ids":["CVE-2025-27089"],"ecosystem":"npm","epss":0.00238,"exploited":false,"fixed_versions":["23.1.0"],"ghsa_id":"GHSA-99vm-5v2h-h6r6","id":"tcs_01M5KFFDC85QH8TFVMAVYQDSXF","modified_at":"2025-02-19T19:59:54Z","published_at":"2025-02-19T17:46:27Z","references":["https://osv.dev/vulnerability/GHSA-99vm-5v2h-h6r6","https://github.com/directus/directus/security/advisories/GHSA-99vm-5v2h-h6r6","https://nvd.nist.gov/vuln/detail/CVE-2025-27089","https://github.com/directus/directus/commit/a7ea67783b060d0d6fc964d71c2d4575d5eee4e2","https://github.com/directus/directus","https://github.com/directus/directus/releases/tag/v11.1.2"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-99vm-5v2h-h6r6#npm/@directus/api","url":"https://osv.dev/vulnerability/GHSA-99vm-5v2h-h6r6"}],"summary":"Directus allows updates to non-allowed fields due to overlapping policies"}