{"action":"Upgrade ansible to 1.2.3 or later.","affected":[{"fixed":"1.2.3","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2013-4259"],"ecosystem":"PyPI","epss":0.00342,"exploited":false,"fixed_versions":["1.2.3"],"ghsa_id":"GHSA-fj24-ghp9-39v3","id":"tcs_01M5KFFE83G4JEJ5PZNHTV9M64","modified_at":"2024-09-04T20:05:01.052910Z","published_at":"2022-05-14T02:03:36Z","references":["https://osv.dev/vulnerability/GHSA-fj24-ghp9-39v3","https://nvd.nist.gov/vuln/detail/CVE-2013-4259","https://bugzilla.redhat.com/show_bug.cgi?id=998223","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2013-1.yaml","https://groups.google.com/forum/#!topic/ansible-project/UVDYW0HGcNg","https://groups.google.com/forum/#%21topic/ansible-project/UVDYW0HGcNg","http://www.ansible.com/security"],"severity":{"label":"medium","score":4},"sources":[{"source":"osv","source_id":"GHSA-fj24-ghp9-39v3","url":"https://osv.dev/vulnerability/GHSA-fj24-ghp9-39v3"}],"summary":"Ansible uses a socket with predictable filename in /tmp"}