{"action":"Upgrade moin to 1.9.9 or later.","affected":[{"fixed":"1.9.9","introduced":"1.9.8"}],"component":"moin","cve_ids":["CVE-2016-7146"],"ecosystem":"PyPI","epss":0.01196,"exploited":false,"fixed_versions":["1.9.9"],"ghsa_id":"GHSA-fj26-q4vh-85f6","id":"tcs_01M5KFFEHWXR7B9ZWM67CHY8NT","modified_at":"2024-09-27T19:43:52Z","published_at":"2022-05-17T03:02:29Z","references":["https://osv.dev/vulnerability/GHSA-fj26-q4vh-85f6","https://nvd.nist.gov/vuln/detail/CVE-2016-7146","https://github.com/moinwiki/moin","https://github.com/pypa/advisory-database/tree/main/vulns/moin/PYSEC-2016-30.yaml","https://web.archive.org/web/20200227212542/http://www.securityfocus.com/bid/94259","https://web.archive.org/web/20200426045730/https://www.curesec.com/blog/article/blog/MoinMoin-198-XSS-175.html","http://www.debian.org/security/2016/dsa-3715","http://www.ubuntu.com/usn/USN-3137-1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fj26-q4vh-85f6","url":"https://osv.dev/vulnerability/GHSA-fj26-q4vh-85f6"}],"summary":"MoinMoin Cross-site Scripting (XSS) vulnerability"}