{"action":"Upgrade github.com/mattermost/mattermost-server to 2.2.0 or later.","affected":[{"fixed":"2.2.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11082"],"ecosystem":"Go","epss":0.0069,"exploited":false,"fixed_versions":["2.2.0"],"ghsa_id":"GHSA-m78r-2x6w-qqjp","id":"tcs_01M5KFFEVZ3R685KM09RH98AAV","modified_at":"2025-11-05T19:57:43.507839Z","published_at":"2022-05-24T17:21:02Z","references":["https://osv.dev/vulnerability/GHSA-m78r-2x6w-qqjp","https://nvd.nist.gov/vuln/detail/CVE-2016-11082","https://github.com/mattermost/mattermost/commit/8736e9dad1afd0fec8746f1213f8b33b4ac61290","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-m78r-2x6w-qqjp","url":"https://osv.dev/vulnerability/GHSA-m78r-2x6w-qqjp"}],"summary":"Mattermost Server is vulnerable to XSS through crafted links"}