{"action":"Upgrade apache-superset to 5.0.0 or later.","affected":[{"fixed":"5.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2025-55672"],"ecosystem":"PyPI","epss":0.00742,"exploited":false,"fixed_versions":["5.0.0"],"ghsa_id":"GHSA-fj97-2v9x-w5m4","id":"tcs_01M5KFFGVEQXEDVQMQX3ZCZ1PV","modified_at":"2026-07-07T17:56:48.963789723Z","published_at":"2025-08-14T15:30:44Z","references":["https://osv.dev/vulnerability/GHSA-fj97-2v9x-w5m4","https://nvd.nist.gov/vuln/detail/CVE-2025-55672","https://github.com/apache/superset","https://lists.apache.org/thread/rvh7fdjfzxzjhcfwoz7twc2brhvochdj","http://www.openwall.com/lists/oss-security/2025/08/14/4"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-fj97-2v9x-w5m4","url":"https://osv.dev/vulnerability/GHSA-fj97-2v9x-w5m4"},{"source":"nvd","source_id":"CVE-2025-55672","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-55672"}],"summary":"Apache Superset's chart visualization has a stored Cross-Site Scripting (XSS) vulnerability"}