{"action":"Upgrade litellm to 1.61.15 or later.","affected":[{"fixed":"1.61.15","introduced":"0"}],"component":"litellm","cve_ids":["CVE-2025-0628"],"ecosystem":"PyPI","epss":0.00344,"exploited":false,"fixed_versions":["1.61.15"],"ghsa_id":"GHSA-fjcf-3j3r-78rp","id":"tcs_01M5KFFH0Q0XDY7ATQ01FK8329","modified_at":"2026-09-10T03:49:48.554945419Z","published_at":"2025-03-20T12:32:52Z","references":["https://osv.dev/vulnerability/GHSA-fjcf-3j3r-78rp","https://nvd.nist.gov/vuln/detail/CVE-2025-0628","https://github.com/berriai/litellm/commit/566d9354aab4215091b2e51ad0333e948125fa1b","https://github.com/BerriAI/litellm","https://huntr.com/bounties/6c0e2f75-2d03-42f9-9530-e16a973317fc"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-fjcf-3j3r-78rp","url":"https://osv.dev/vulnerability/GHSA-fjcf-3j3r-78rp"}],"summary":"LiteLLM Has an Improper Authorization Vulnerability"}