{"action":"Upgrade sentry to 24.7.1 or later.","affected":[{"fixed":"24.7.1","introduced":"10.0.0"}],"component":"sentry","cve_ids":["CVE-2024-41656"],"ecosystem":"PyPI","epss":0.00467,"exploited":false,"fixed_versions":["24.7.1"],"ghsa_id":"GHSA-fm88-hc3v-3www","id":"tcs_01M5KFFK3DH2Z17W8ZH1CRE414","modified_at":"2026-09-10T03:50:16.452916623Z","published_at":"2024-07-23T20:46:39Z","references":["https://osv.dev/vulnerability/GHSA-fm88-hc3v-3www","https://github.com/getsentry/sentry/security/advisories/GHSA-fm88-hc3v-3www","https://nvd.nist.gov/vuln/detail/CVE-2024-41656","https://github.com/getsentry/sentry/pull/74648","https://github.com/getsentry/sentry/commit/5c679521f1539eabfb81287bfc30f34dbecd373e","https://github.com/getsentry/self-hosted/releases/tag/24.7.1","https://github.com/getsentry/sentry"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-fm88-hc3v-3www","url":"https://osv.dev/vulnerability/GHSA-fm88-hc3v-3www"}],"summary":"Sentry vulnerable to stored Cross-Site Scripting (XSS)"}