{"action":"Upgrade mayan-edms to 3.0.2 or later.","affected":[{"fixed":"3.0.2","introduced":"0"}],"component":"mayan-edms","cve_ids":["CVE-2018-16405"],"ecosystem":"PyPI","epss":0.0135,"exploited":false,"fixed_versions":["3.0.2"],"ghsa_id":"GHSA-fpcv-j2q9-vqhw","id":"tcs_01M5KFFPTBHAV0GMTFXP0SPW8K","modified_at":"2024-09-30T20:35:46.052514Z","published_at":"2018-09-06T03:24:50Z","references":["https://osv.dev/vulnerability/GHSA-fpcv-j2q9-vqhw","https://nvd.nist.gov/vuln/detail/CVE-2018-16405","https://github.com/advisories/GHSA-fpcv-j2q9-vqhw","https://github.com/pypa/advisory-database/tree/main/vulns/mayan-edms-ng/PYSEC-2018-16.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/mayan-edms/PYSEC-2018-106.yaml","https://gitlab.com/mayan-edms/mayan-edms","https://gitlab.com/mayan-edms/mayan-edms/blob/master/HISTORY.rst","https://gitlab.com/mayan-edms/mayan-edms/commit/9ebe80595afe4fdd1e2c74358d6a9421f4ce130e","https://gitlab.com/mayan-edms/mayan-edms/issues/494"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fpcv-j2q9-vqhw","url":"https://osv.dev/vulnerability/GHSA-fpcv-j2q9-vqhw"}],"summary":"mayan-edms Cross-site Scripting vulnerability"}