{"action":"Upgrade github.com/coder/coder/v2 to 2.29.17 or later.","affected":[{"fixed":"2.34.2","introduced":"2.34.0"},{"fixed":"2.33.8","introduced":"2.33.0"},{"fixed":"2.32.7","introduced":"2.30.0"},{"fixed":"2.29.17","introduced":"0"}],"component":"github.com/coder/coder/v2","cve_ids":["CVE-2026-55427"],"ecosystem":"Go","epss":0.00466,"exploited":false,"fixed_versions":["2.34.2","2.33.8","2.32.7","2.29.17"],"ghsa_id":"GHSA-mcqq-fqgf-rxwm","id":"tcs_01M5KFFQVJ82G2D4Q788Z3MEFK","modified_at":"2026-07-07T16:11:08.644759952Z","published_at":"2026-07-06T20:53:54Z","references":["https://osv.dev/vulnerability/GHSA-mcqq-fqgf-rxwm","https://github.com/coder/coder/security/advisories/GHSA-mcqq-fqgf-rxwm","https://github.com/coder/coder/pull/26154","https://github.com/coder/coder"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-mcqq-fqgf-rxwm","url":"https://osv.dev/vulnerability/GHSA-mcqq-fqgf-rxwm"}],"summary":"Coder vulnerable to SSH config injection via unsanitized server-supplied values in `coder config-ssh`"}