{"action":"Upgrade nodebb-plugin-markdown to 5.1.1 or later.","affected":[{"fixed":"5.1.1","introduced":"0"}],"component":"nodebb-plugin-markdown","cve_ids":["CVE-2015-3296"],"ecosystem":"npm","epss":0.01265,"exploited":false,"fixed_versions":["5.1.1"],"ghsa_id":"GHSA-9g4f-5rpg-4948","id":"tcs_01M5KFFRJ0MDQ0PGPX2WM2S90B","modified_at":"2026-09-10T03:49:32.253555752Z","published_at":"2022-05-17T00:47:33Z","references":["https://osv.dev/vulnerability/GHSA-9g4f-5rpg-4948","https://nvd.nist.gov/vuln/detail/CVE-2015-3296","https://github.com/NodeBB/NodeBB/issues/2273","https://github.com/NodeBB/nodebb-plugin-markdown/commit/ab7f2684750882f7baefbfa31db8d5aac71e6ec3","https://github.com/markdown-it/markdown-it/commit/f76d3beb46abd121892a2e2e5c78376354c214e3","https://web.archive.org/web/20200228230630/http://www.securityfocus.com/bid/71824","http://www.openwall.com/lists/oss-security/2015/04/10/10"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9g4f-5rpg-4948#npm/nodebb-plugin-markdown","url":"https://osv.dev/vulnerability/GHSA-9g4f-5rpg-4948"}],"summary":"NodeBB Cross-site Scripting Vulnerability in Markdown Processing"}