{"action":"Upgrade ethyca-fides to 2.69.1 or later.","affected":[{"fixed":"2.69.1","introduced":"0"}],"component":"ethyca-fides","cve_ids":["CVE-2025-57816"],"ecosystem":"PyPI","epss":0.00435,"exploited":false,"fixed_versions":["2.69.1"],"ghsa_id":"GHSA-fq34-xw6c-fphf","id":"tcs_01M5KFFTWE0X2DRKE5WF15VJ9Y","modified_at":"2026-09-10T03:50:28.364158567Z","published_at":"2025-09-08T20:45:51Z","references":["https://osv.dev/vulnerability/GHSA-fq34-xw6c-fphf","https://github.com/ethyca/fides/security/advisories/GHSA-fq34-xw6c-fphf","https://nvd.nist.gov/vuln/detail/CVE-2025-57816","https://github.com/ethyca/fides/commit/59903c195e2f9f8915a1db94950aefd557033a5c","https://github.com/ethyca/fides","https://github.com/ethyca/fides/releases/tag/2.69.1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-fq34-xw6c-fphf","url":"https://osv.dev/vulnerability/GHSA-fq34-xw6c-fphf"}],"summary":"Fides Webserver API Rate Limiting Vulnerability in Proxied Environments"}