{"action":"Upgrade @backstage/plugin-proxy-backend to 0.6.17 or later.","affected":[{"fixed":"0.6.17","introduced":"0"}],"component":"@backstage/plugin-proxy-backend","cve_ids":["CVE-2026-106491"],"ecosystem":"npm","epss":0.00275,"exploited":false,"fixed_versions":["0.6.17"],"ghsa_id":"GHSA-9ghw-48h5-v2w5","id":"tcs_01M5KFFVDJ4EVY5K0PF05QZ51X","modified_at":"2026-10-07T18:15:11.766501419Z","published_at":"2026-10-07T17:59:49Z","references":["https://osv.dev/vulnerability/GHSA-9ghw-48h5-v2w5","https://github.com/backstage/backstage/security/advisories/GHSA-9ghw-48h5-v2w5","https://nvd.nist.gov/vuln/detail/CVE-2026-106491","https://github.com/backstage/backstage/commit/233287d0ce3133e41549bf92a7470c940a41753c","https://github.com/backstage/backstage","https://github.com/backstage/backstage/releases/tag/v1.54.6"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"GHSA-9ghw-48h5-v2w5","url":"https://osv.dev/vulnerability/GHSA-9ghw-48h5-v2w5"}],"summary":"Backstage: Improper input validation in proxy-backend"}