{"action":"Upgrade github.com/graph-gophers/graphql-go to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"0"}],"component":"github.com/graph-gophers/graphql-go","cve_ids":["CVE-2022-21708"],"ecosystem":"Go","epss":0.01243,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-mh3m-8c74-74xh","id":"tcs_01M5KFFWEYME18WWDEZBFHQBGR","modified_at":"2023-11-08T04:08:08.987087Z","published_at":"2022-01-27T15:28:06Z","references":["https://osv.dev/vulnerability/GHSA-mh3m-8c74-74xh","https://github.com/graph-gophers/graphql-go/security/advisories/GHSA-mh3m-8c74-74xh","https://nvd.nist.gov/vuln/detail/CVE-2022-21708","https://github.com/graph-gophers/graphql-go/commit/eae31ca73eb3473c544710955d1dbebc22605bfe","https://github.com/graph-gophers/graphql-go","https://pkg.go.dev/vuln/GO-2022-0300"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-mh3m-8c74-74xh","url":"https://osv.dev/vulnerability/GHSA-mh3m-8c74-74xh"}],"summary":"Denial of Service in graphql-go"}