{"action":"Upgrade tensorflow to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"1.5.0"}],"component":"tensorflow","cve_ids":["CVE-2018-8825"],"ecosystem":"PyPI","epss":0.00743,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-frxx-2m33-6wcr","id":"tcs_01M5KFG3P2KXAG4VKT4CCM8R51","modified_at":"2024-10-28T14:33:00.361513Z","published_at":"2019-04-24T16:11:30Z","references":["https://osv.dev/vulnerability/GHSA-frxx-2m33-6wcr","https://nvd.nist.gov/vuln/detail/CVE-2018-8825","https://github.com/tensorflow/tensorflow/commit/41335abb46f80ca644b5738550daef6136ba5476","https://github.com/tensorflow/tensorflow/commit/8badd11d875a826bd318ed439909d5c47a7fb811","https://github.com/advisories/GHSA-frxx-2m33-6wcr","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2019-226.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2019-233.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2019-208.yaml","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-003.md"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-frxx-2m33-6wcr","url":"https://osv.dev/vulnerability/GHSA-frxx-2m33-6wcr"}],"summary":"Improper Restriction of Operations within the Bounds of a Memory Buffer in Google TensorFlow"}