{"action":"Upgrade @clerk/backend to 2.4.0 or later.","affected":[{"fixed":"2.4.0","introduced":"2.0.0"}],"component":"@clerk/backend","cve_ids":["CVE-2025-53548"],"ecosystem":"npm","epss":0.00172,"exploited":false,"fixed_versions":["2.4.0"],"ghsa_id":"GHSA-9mp4-77wg-rwx9","id":"tcs_01M5KFG93PBPZ89YWSBY06XHQH","modified_at":"2025-07-09T20:15:13Z","published_at":"2025-07-09T18:07:40Z","references":["https://osv.dev/vulnerability/GHSA-9mp4-77wg-rwx9","https://github.com/clerk/javascript/security/advisories/GHSA-9mp4-77wg-rwx9","https://nvd.nist.gov/vuln/detail/CVE-2025-53548","https://github.com/clerk/javascript"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9mp4-77wg-rwx9","url":"https://osv.dev/vulnerability/GHSA-9mp4-77wg-rwx9"}],"summary":"@clerk/backend Performs Insufficient Verification of Data Authenticity"}