{"action":"Upgrade @clerk/nextjs to 6.23.3 or later.","affected":[{"fixed":"6.23.3","introduced":"6.2.10"}],"component":"@clerk/nextjs","cve_ids":["CVE-2025-53548"],"ecosystem":"npm","epss":0.00172,"exploited":false,"fixed_versions":["6.23.3"],"ghsa_id":"GHSA-9mp4-77wg-rwx9","id":"tcs_01M5KFGA2JBWTBH47J9ZVFN81R","modified_at":"2025-07-09T20:15:13Z","published_at":"2025-07-09T18:07:40Z","references":["https://osv.dev/vulnerability/GHSA-9mp4-77wg-rwx9","https://github.com/clerk/javascript/security/advisories/GHSA-9mp4-77wg-rwx9","https://nvd.nist.gov/vuln/detail/CVE-2025-53548","https://github.com/clerk/javascript"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9mp4-77wg-rwx9#npm/@clerk/nextjs","url":"https://osv.dev/vulnerability/GHSA-9mp4-77wg-rwx9"}],"summary":"@clerk/backend Performs Insufficient Verification of Data Authenticity"}