{"action":"Upgrade djangorestframework to 3.11.2 or later.","affected":[{"fixed":"3.11.2","introduced":"0"}],"component":"djangorestframework","cve_ids":["CVE-2020-25626"],"ecosystem":"PyPI","epss":0.01297,"exploited":false,"fixed_versions":["3.11.2"],"ghsa_id":"GHSA-fx83-3ph3-9j2q","id":"tcs_01M5KFGAK1R7EXB7TAJYWR1KQM","modified_at":"2024-09-20T15:12:55.355320Z","published_at":"2021-03-19T21:32:47Z","references":["https://osv.dev/vulnerability/GHSA-fx83-3ph3-9j2q","https://nvd.nist.gov/vuln/detail/CVE-2020-25626","https://bugzilla.redhat.com/show_bug.cgi?id=1878635","https://github.com/advisories/GHSA-fx83-3ph3-9j2q","https://github.com/encode/django-rest-framework","https://github.com/pypa/advisory-database/tree/main/vulns/djangorestframework/PYSEC-2020-263.yaml","https://security.netapp.com/advisory/ntap-20201016-0003","https://www.debian.org/security/2022/dsa-5186"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fx83-3ph3-9j2q","url":"https://osv.dev/vulnerability/GHSA-fx83-3ph3-9j2q"}],"summary":"Cross-site Scripting (XSS) in Django REST Framework"}