{"action":"Upgrade github.com/hashicorp/vault to 1.20.1 or later.","affected":[{"fixed":"1.20.1","introduced":"0.8.0"}],"component":"github.com/hashicorp/vault","cve_ids":["CVE-2025-6000"],"ecosystem":"Go","epss":0.00948,"exploited":false,"fixed_versions":["1.20.1"],"ghsa_id":"GHSA-mr4h-qf9j-f665","id":"tcs_01M5KFGB04XCZD2M22BPDBPD0Y","modified_at":"2026-09-10T03:50:27.371447468Z","published_at":"2025-08-01T18:31:19Z","references":["https://osv.dev/vulnerability/GHSA-mr4h-qf9j-f665","https://nvd.nist.gov/vuln/detail/CVE-2025-6000","https://discuss.hashicorp.com/t/hcsec-2025-14-privileged-vault-operator-may-execute-code-on-the-underlying-host/76033","https://github.com/hashicorp/vault"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-mr4h-qf9j-f665","url":"https://osv.dev/vulnerability/GHSA-mr4h-qf9j-f665"}],"summary":"Hashicorp Vault has Code Execution Vulnerability via Plugin Configuration"}