{"action":"Upgrade tensorflow to 2.11.1 or later.","affected":[{"fixed":"2.11.1","introduced":"0"}],"component":"tensorflow","cve_ids":["CVE-2023-25661"],"ecosystem":"PyPI","epss":0.00436,"exploited":false,"fixed_versions":["2.11.1"],"ghsa_id":"GHSA-fxgc-95xx-grvq","id":"tcs_01M5KFGB2MHYX1D3F5FXGY1AJT","modified_at":"2026-07-13T16:43:29.472027604Z","published_at":"2023-03-27T21:05:10Z","references":["https://osv.dev/vulnerability/GHSA-fxgc-95xx-grvq","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-fxgc-95xx-grvq","https://nvd.nist.gov/vuln/detail/CVE-2023-25661","https://github.com/keras-team/keras/commit/85db5d07db54b853484bfd358c3894d948c36baf","https://github.com/tensorflow/tensorflow/commit/948fe6369a5711d4b4568ea9bbf6015c6dfb77e2","https://github.com/tensorflow/tensorflow"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-fxgc-95xx-grvq","url":"https://osv.dev/vulnerability/GHSA-fxgc-95xx-grvq"}],"summary":"TensorFlow Denial of Service vulnerability"}