{"action":"Upgrade apache-superset to 5.0.0 or later.","affected":[{"fixed":"5.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2025-55674"],"ecosystem":"PyPI","epss":0.00695,"exploited":false,"fixed_versions":["5.0.0"],"ghsa_id":"GHSA-fxgf-3xh6-m2pp","id":"tcs_01M5KFGBDVJF041GEW613CVZV2","modified_at":"2026-07-07T17:56:26.533543156Z","published_at":"2025-08-14T15:30:44Z","references":["https://osv.dev/vulnerability/GHSA-fxgf-3xh6-m2pp","https://nvd.nist.gov/vuln/detail/CVE-2025-55674","https://github.com/apache/superset","https://lists.apache.org/thread/cn49ps15ny3g2b1qzdg5mj7hp47p5jdo","http://www.openwall.com/lists/oss-security/2025/08/14/5"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-fxgf-3xh6-m2pp","url":"https://osv.dev/vulnerability/GHSA-fxgf-3xh6-m2pp"},{"source":"nvd","source_id":"CVE-2025-55674","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-55674"}],"summary":"Apache Superset has bypass of `DISALLOWED_SQL_FUNCTIONS` that allows execution of blocked SQL functions"}