{"action":"Upgrade apache-superset to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-25504"],"ecosystem":"PyPI","epss":0.00957,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-fxjg-28fm-pfxh","id":"tcs_01M5KFGBRAAMEMC4TNJWN4MDZH","modified_at":"2026-07-07T17:56:39.711288580Z","published_at":"2023-07-06T19:24:15Z","references":["https://osv.dev/vulnerability/GHSA-fxjg-28fm-pfxh","https://nvd.nist.gov/vuln/detail/CVE-2023-25504","https://github.com/apache/superset","https://lists.apache.org/thread/tdnzkocfsqg2sbbornnp9g492fn4zhtx","http://www.openwall.com/lists/oss-security/2023/04/18/8"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-fxjg-28fm-pfxh","url":"https://osv.dev/vulnerability/GHSA-fxjg-28fm-pfxh"}],"summary":"Apache Superset Server-Side Request Forgery vulnerability"}