{"action":"Upgrade flask-security-too to 3.4.5 or later.","affected":[{"fixed":"3.4.5","introduced":"3.2.0"}],"component":"flask-security-too","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["3.4.5"],"ghsa_id":"GHSA-fxq4-r6mr-9x64","id":"tcs_01M5KFGCY5ZDV0PQKN46D48FTV","modified_at":"2024-12-02T05:34:30.141378Z","published_at":"2021-04-08T16:46:00Z","references":["https://osv.dev/vulnerability/GHSA-fxq4-r6mr-9x64","https://github.com/Flask-Middleware/flask-security/security/advisories/GHSA-fxq4-r6mr-9x64","https://pypi.org/project/Flask-Security-Too"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-fxq4-r6mr-9x64","url":"https://osv.dev/vulnerability/GHSA-fxq4-r6mr-9x64"}],"summary":"CSRF Vuln can expose user's QRcode"}