{"action":"Upgrade cobbler to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2012-2395"],"ecosystem":"PyPI","epss":0.05538,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-g34c-mg6m-xvxj","id":"tcs_01M5KFGJ636XZ7PV5XR5SK1NPT","modified_at":"2026-07-07T11:56:31.954834314Z","published_at":"2022-05-17T05:27:39Z","references":["https://osv.dev/vulnerability/GHSA-g34c-mg6m-xvxj","https://nvd.nist.gov/vuln/detail/CVE-2012-2395","https://github.com/cobbler/cobbler/issues/141","https://github.com/cobbler/cobbler/commit/6d9167e5da44eca56bdf42b5776097a6779aaadf","https://bugs.launchpad.net/ubuntu/+source/cobbler/+bug/978999","https://github.com/cobbler/cobbler","https://lists.opensuse.org/opensuse-security-announce/2012-05/msg00016.html","https://lists.opensuse.org/opensuse-security-announce/2012-07/msg00000.html","https://web.archive.org/web/20120712025653/http://www.securityfocus.com/bid/53666","https://www.openwall.com/lists/oss-security/2012/05/23/18","https://www.openwall.com/lists/oss-security/2012/05/23/4","https://www.osvdb.org/82458"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-g34c-mg6m-xvxj","url":"https://osv.dev/vulnerability/GHSA-g34c-mg6m-xvxj"}],"summary":"Cobbler subject to Command Injection"}