{"action":"Upgrade @sequa-ai/sequa-mcp to 1.0.14 or later.","affected":[{"fixed":"1.0.14","introduced":"0"}],"component":"@sequa-ai/sequa-mcp","cve_ids":["CVE-2025-10619"],"ecosystem":"npm","epss":0.0177,"exploited":false,"fixed_versions":["1.0.14"],"ghsa_id":"GHSA-9pw5-wx67-q964","id":"tcs_01M5KFGJG9D7SAZXRV9GNY9K89","modified_at":"2025-09-25T21:33:10Z","published_at":"2025-09-17T21:30:43Z","references":["https://osv.dev/vulnerability/GHSA-9pw5-wx67-q964","https://nvd.nist.gov/vuln/detail/CVE-2025-10619","https://github.com/sequa-ai/sequa-mcp/commit/e569815854166db5f71c2e722408f8957fb9e804","https://github.com/advisories/GHSA-9pw5-wx67-q964","https://github.com/sequa-ai/sequa-mcp","https://www.npmjs.com/package/%40sequa-ai/sequa-mcp/v/1.0.14"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-9pw5-wx67-q964","url":"https://osv.dev/vulnerability/GHSA-9pw5-wx67-q964"}],"summary":"@sequa-ai/sequa-mcp has Command Injection vulnerability"}