{"action":"Upgrade pip to 1.3 or later.","affected":[{"fixed":"1.3","introduced":"0"}],"component":"pip","cve_ids":["CVE-2013-1629"],"ecosystem":"PyPI","epss":0.06194,"exploited":false,"fixed_versions":["1.3"],"ghsa_id":"GHSA-g3p5-fjj9-h8gj","id":"tcs_01M5KFGMV1D4AMP16F4B960KET","modified_at":"2024-10-09T21:37:11.504647Z","published_at":"2022-05-13T01:11:25Z","references":["https://osv.dev/vulnerability/GHSA-g3p5-fjj9-h8gj","https://nvd.nist.gov/vuln/detail/CVE-2013-1629","https://github.com/pypa/pip/issues/425","https://github.com/pypa/pip/pull/791/files","https://bugzilla.redhat.com/show_bug.cgi?id=968059","https://github.com/advisories/GHSA-g3p5-fjj9-h8gj","https://github.com/pypa/advisory-database/tree/main/vulns/pip/PYSEC-2013-8.yaml","https://github.com/pypa/pip","http://www.pip-installer.org/en/latest/installing.html","http://www.pip-installer.org/en/latest/news.html#changelog","http://www.reddit.com/r/Python/comments/17rfh7/warning_dont_use_pip_in_an_untrusted_network_a"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"GHSA-g3p5-fjj9-h8gj","url":"https://osv.dev/vulnerability/GHSA-g3p5-fjj9-h8gj"}],"summary":"Improper Input Validation in pip"}