{"action":"Upgrade directus to 11.3.3 or later.","affected":[{"fixed":"11.3.3","introduced":"0"}],"component":"directus","cve_ids":["CVE-2024-6533"],"ecosystem":"npm","epss":0.00383,"exploited":false,"fixed_versions":["11.3.3"],"ghsa_id":"GHSA-9qrm-48qf-r2rw","id":"tcs_01M5KFGR9PNQ3061KWJQGAQJ63","modified_at":"2026-08-14T19:26:01.721091Z","published_at":"2025-01-23T22:36:50Z","references":["https://osv.dev/vulnerability/GHSA-9qrm-48qf-r2rw","https://github.com/directus/directus/security/advisories/GHSA-9qrm-48qf-r2rw","https://github.com/directus/directus"],"severity":{"label":"low","score":3.4},"sources":[{"source":"osv","source_id":"GHSA-9qrm-48qf-r2rw","url":"https://osv.dev/vulnerability/GHSA-9qrm-48qf-r2rw"}],"summary":"Directus has a DOM-Based cross-site scripting (XSS) via layout_options"}