{"action":"Upgrade pgadmin4 to 9.10 or later.","affected":[{"fixed":"9.10","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2025-12765"],"ecosystem":"PyPI","epss":0.0023,"exploited":false,"fixed_versions":["9.10"],"ghsa_id":"GHSA-g4r8-3qmh-pmch","id":"tcs_01M5KFGT1PTX582REA1GZEZ3PV","modified_at":"2026-07-07T17:57:36.685485125Z","published_at":"2025-11-13T15:30:30Z","references":["https://osv.dev/vulnerability/GHSA-g4r8-3qmh-pmch","https://nvd.nist.gov/vuln/detail/CVE-2025-12765","https://github.com/pgadmin-org/pgadmin4/issues/9324","https://github.com/pgadmin-org/pgadmin4/commit/09d2b7eeb0e330df73b1aef0cba57788fde52b6b","https://github.com/pgadmin-org/pgadmin4"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-g4r8-3qmh-pmch","url":"https://osv.dev/vulnerability/GHSA-g4r8-3qmh-pmch"}],"summary":"pgAdmin has vulnerability in LDAP authentication mechanism that allows bypassing TLS certificate verification"}