{"action":"Upgrade bootstrap-select to 1.13.6 or later.","affected":[{"fixed":"1.13.6","introduced":"0"}],"component":"bootstrap-select","cve_ids":["CVE-2019-20921"],"ecosystem":"npm","epss":0.01738,"exploited":false,"fixed_versions":["1.13.6"],"ghsa_id":"GHSA-9r7h-6639-v5mw","id":"tcs_01M5KFGTBV1DZSG6445X8JAAHG","modified_at":"2026-09-10T03:46:33.361831795Z","published_at":"2020-09-03T15:54:00Z","references":["https://osv.dev/vulnerability/GHSA-9r7h-6639-v5mw","https://github.com/dimpu/ngx-md/issues/129","https://github.com/snapappointments/bootstrap-select/issues/2199","https://github.com/snapappointments/bootstrap-select","https://www.npmjs.com/advisories/1522"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9r7h-6639-v5mw","url":"https://osv.dev/vulnerability/GHSA-9r7h-6639-v5mw"},{"source":"nvd","source_id":"CVE-2019-20921","url":"https://nvd.nist.gov/vuln/detail/CVE-2019-20921"}],"summary":"Cross-Site Scripting in bootstrap-select"}