{"action":"Upgrade amazon-braket-sdk to 1.117.0 or later.","affected":[{"fixed":"1.117.0","introduced":"1.10.0"}],"component":"amazon-braket-sdk","cve_ids":["CVE-2026-9291"],"ecosystem":"PyPI","epss":0.0038,"exploited":false,"fixed_versions":["1.117.0"],"ghsa_id":"GHSA-g697-2xrc-gc46","id":"tcs_01M5KFGYSCJNR3ZXBTEYY1QVR7","modified_at":"2026-07-13T16:43:14.149670083Z","published_at":"2026-06-25T18:34:18Z","references":["https://osv.dev/vulnerability/GHSA-g697-2xrc-gc46","https://github.com/amazon-braket/amazon-braket-sdk-python/security/advisories/GHSA-g697-2xrc-gc46","https://nvd.nist.gov/vuln/detail/CVE-2026-9291","https://aws.amazon.com/security/security-bulletins/2026-036-aws","https://github.com/amazon-braket/amazon-braket-sdk-python","https://github.com/amazon-braket/amazon-braket-sdk-python/releases/tag/v1.117.0"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-g697-2xrc-gc46","url":"https://osv.dev/vulnerability/GHSA-g697-2xrc-gc46"}],"summary":"amazon-braket-sdk vulnerable to Insecure Deserialization via pickle.loads()"}