{"action":"Upgrade @cubejs-backend/server-core to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"1.1.17"},{"fixed":"1.5.13","introduced":"1.5.0"}],"component":"@cubejs-backend/server-core","cve_ids":["CVE-2026-25957"],"ecosystem":"npm","epss":0.00434,"exploited":false,"fixed_versions":["1.4.2","1.5.13"],"ghsa_id":"GHSA-9vph-2hvm-x66g","id":"tcs_01M5KFH0JXBEY7BEWQWQKF6MZH","modified_at":"2026-02-22T23:23:49.852772Z","published_at":"2026-02-10T00:29:13Z","references":["https://osv.dev/vulnerability/GHSA-9vph-2hvm-x66g","https://github.com/cube-js/cube/security/advisories/GHSA-9vph-2hvm-x66g","https://nvd.nist.gov/vuln/detail/CVE-2026-25957","https://github.com/cube-js/cube"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-9vph-2hvm-x66g","url":"https://osv.dev/vulnerability/GHSA-9vph-2hvm-x66g"}],"summary":"Cube Core is vulnerable to Denial of Service (DoS) via crafted request"}