{"action":"Upgrade appwrite to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"appwrite","cve_ids":["CVE-2023-50974"],"ecosystem":"PyPI","epss":0.00293,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-g777-crp9-m27g","id":"tcs_01M5KFH1BBVMKWKMZ7X3P3839B","modified_at":"2024-09-13T14:23:33.254380Z","published_at":"2024-01-09T09:30:29Z","references":["https://osv.dev/vulnerability/GHSA-g777-crp9-m27g","https://nvd.nist.gov/vuln/detail/CVE-2023-50974","https://appwrite.io/docs/tooling/command-line/installation","https://gist.github.com/SkypLabs/72ee00ecfa7d1a3494e2d69a24279c1d","https://github.com/appwrite/sdk-for-cli","https://github.com/pypa/advisory-database/tree/main/vulns/appwrite/PYSEC-2024-2.yaml"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-g777-crp9-m27g#PyPI/appwrite","url":"https://osv.dev/vulnerability/GHSA-g777-crp9-m27g"}],"summary":"Apprite CLI makes Use of Hard-coded Credentials"}