{"action":"Upgrade vuetify to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"2.0.0"}],"component":"vuetify","cve_ids":["CVE-2025-8082"],"ecosystem":"npm","epss":0.00201,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-9w3x-85mw-4fwm","id":"tcs_01M5KFH2QDK00ENGJYZK815SFE","modified_at":"2026-09-10T03:50:31.800056415Z","published_at":"2025-12-12T21:31:38Z","references":["https://osv.dev/vulnerability/GHSA-9w3x-85mw-4fwm","https://nvd.nist.gov/vuln/detail/CVE-2025-8082","https://codepen.io/herodevs/pen/dPYGPyR/775285c0fd5a08038d4c85398815d644","https://github.com/vuetifyjs/vuetify","https://www.herodevs.com/vulnerability-directory/cve-2025-8082"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-9w3x-85mw-4fwm","url":"https://osv.dev/vulnerability/GHSA-9w3x-85mw-4fwm"}],"summary":"Vuetify has a Cross-site Scripting (XSS) vulnerability in the VDatePicker component"}